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Technical Assistance: 

 

 Phone: 480.965.6500 (24/7 support) 

 Email: breeze-q@asu.edu 

 Online Help:  http://help.asu.edu/Adobe_Presenter 

 Presenter tutorials: Narrating a PowerPoint Presentation, Publish Your Final Presentation 

Instruction: 

1. What is Adobe Presenter? 

Adobe Presenter is a software tool for creating e-learning content and high-quality 

multimedia presentations rapidly. Adobe Presenter works with Microsoft PowerPoint 

content and allows instructors the ability to add narration, presenter information, 

interactive quizzes and animations and video. Adobe Presenter has a simple interface for 

adding audio narration and for synchronizing existing audio with slides  

 

2. How it can be used: 

 Guest speaker 

 Post a lecture if you have to miss class  

 Distance education (online) 

 Example are provided in the Blackboard shell under both Tutorials and Sample 

Presentations 

 

3. Adobe Presenter disclaimers: 

 User cannot author content with an apple (unless running Windows)  

 The Breeze plug-in is not available to students  

 

4. Obtain the plug-in from the Breeze Resource Site  

 Online request form for Adobe Presenter: 

http://www.asu.edu/go/blackboard/forms/request-adobe-presenter.html 

 Once you receive access to the Adobe Presenter 7 Resource Site go to: 

o http://myasucourses.asu.edu  

 ADOBE PRESENTER 7 RESOURCE SITE (TRN-T-ADOBE-PRESENTER-7) will be added to your 

class list 

 Download the plug-in from the Presenter Plug-in tab 

 Check the Presenter Update tab for any necessary software updates.  

 Check the Tutorial tab for setup instructions and hints on using Adobe Presenter 7 

 

mailto:breeze-q@asu.edu
http://help.asu.edu/Adobe_Presenter
http://help.asu.edu/node/1303
http://help.asu.edu/node/1304
http://www.asu.edu/go/blackboard/forms/request-adobe-presenter.html
http://myasucourses.asu.edu/
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5. Overview of Adobe Presenter in PowerPoint  

 Adobe Presenter has its own menu name on the PowerPoint tool bar 

 The only supported video format is Flash (Flash version 5, action script version 1) 

 Most slide transitions and animations work with Adobe Presenter – test it before deploying 

 

6. Microphones  

 Recommend headset microphones because they keep the microphone a consistent 

distance from the mouth. This results in consistent recording levels.  

 If an individual is purchasing a microphone, recommend that they spend a few dollars 

extra for a USB microphone.  

 

7. Recording Length 

 30 minutes of Adobe Presenter content is LONG 

 Instructors should keep in mind that watching/listening to a lecture on the computer is 

not as engaging as an in class session 

 It is a good idea to break long sessions up into smaller pieces 

 Consider chapters or sections 

 

8. Recording Your Presentation 

 Mistakes, fumbles, and the dog running through the room barking at the cat can be 

edited out later (see Editing below) 

 Therefore, you should not stress out when you are 20 minutes into a presentation and 

make a mistake – you do not need to start over  

 

Adobe Presenter tab> Record Audio > you will be prompted to set your recording levels > 

read the bold statement in the dialogue box in the tone you intend to record your 

presentation > the red box will turn green when it has captured your level > click Ok > a 

dialogue box will appear with the controls to record and navigate through your presentation 

 

 

9. View Script 

 You can have a script handy to read as you record 

 Check the View Script option > click Import Notes to import your speaker notes from your 

PowerPoint presentation > choose Current, All or specific slides > you can choose to add 

to any notes you already have present or to replace them with the imported notes > 

click Ok 
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10. Record/Play this Slide Only 

 You can record your presentation one slide at a time 

 To do this, choose Record/Play this Slide Only in the dialogue box 

 This means that you will press Record and Stop for each slide, then advance to the next 

slide and repeat the process 

 This option allows you to restrict your recording to a single slide 

 When you are finished recording, click Ok 

 

11. Seamless Recording 

 You can record your presentation in one shot, narrating slide transitions as well 

 To do this, uncheck Record/Play this Slide Only option in the dialogue box 

 You will press Record, then navigate to each slide and through each animation using the 

button in the box 

 When you have finished your entire presentation, you then press Stop 

 

12. Managing Your File (IMPORTANT) 

 Your PowerPoint file format is .pptx (2007) or .ppt (2003) 

 After narration is complete, a .ppcx file will be created  

 Adobe Presenter stores all recordings, timings, etc., in the .ppcx file and your original 

presentation in the .pptx 

 The .ppcx file must live in the same directory as the .pptx file – the files have to stay 

together for Presenter to work. 

o If an instructor narrates on their office computer and wants to work on the 

presentation at home they MUST copy both files (.pptx and .ppcx) to their USB 

drive, CD, etc.  
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13. Editing Basics 

 Instructors can treat an Adobe Presenter product as a live lecture (no editing) or a 

Hollywood production (editing) 

 However, if you wish to modify your recording by deleting extra noises or mistakes, you 

can do so using the Audio Editor 

 Editing audio is no different than working with a word processor: 

o The play head is the same as a cursor  

o Zoom out shows the entire document and zoom in shows sentences  

o You can select sentences, paragraphs, etc., by clicking and dragging the play 

head (cursor) 

o You can copy/paste, cut/paste, and delete pieces of audio (always play the 

selected piece of audio before deleting (space bar is a great shortcut for “play”)  

o You can insert additional recordings at the play head 

o You can move slide transition and animation transition locations  

o You can add silence  

o You can add the Wait for User command, which pauses the presentation while 

the user does something you’ve asked them to (i.e. – visit a website) 

 

14. Editing – Zoom 

 The Zoom tool allows you to zoom in and out from the audio track 

 Click the magnifying glass with the minus to zoom out, showing you the full track 

 Click the magnifying glass with the plus to zoom in, showing you up to about ½ second 

segments of audio at a time 

 Zooming in close allows you to trim, delete or modify your recording more accurately  

 

15. Editing – Using the Play Head 

 Click once somewhere on the recording and click play 

 When you press pause, then play again, it plays from where it was paused 

 If you play the audio using the spacebar, it will play from where the cursor or play head 

sits each time (even when paused, it begins at the play head) 

 If you click and drag a section of the recording and press play, it will play only the 

selected section 
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 Navigation using your keyboard: 

o Home: moves the play head to the beginning of the audio clip 

o End: moves the play head to the end of the audio clip 

o Arrows: left moves left and right moves right (equivalent to a letter) 

 

16. Editing – Modifying Audio Selections 

 You can select sentences, paragraphs, etc., by clicking and dragging the play head 

(cursor) 

Once a section is selected, you can perform several actions: 

 Duplicate Audio: 

Click Edit > Copy (or Ctrl C) > place your cursor where you want the copied audio to be 

placed > select Edit > Paste (or Ctrl V) 

 Move Audio: 

Click Edit > Cut (or Ctrl X) > place your cursor where you want the cut audio to be 

placed > select Edit > Paste (or Ctrl V) 

 Delete Audio: 

Click Edit > Delete (or press the Delete key on your keyboard) > always play the selected 

piece of audio before deleting 

 

17. Editing – Insert Silence 

 You can insert silence in place of section where your breath is recorded or even as a 

lead in to a new slide 

 Replace a Section with Silence 

Select the segment of audio > click Insert > Silence > a dialogue box will appear with the 

amount of time highlighted on the audio track and Current Selection > click Ok and the 

audio segment will be replaced with a solid line (silence) 

 Add Silence 

Place your cursor where you want to add silence > click Insert > Silence > a dialogue box 

will appear > choose the amount of time you want to > click Ok and silence will be 

added 
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18. Editing – Recording New Audio 

 You can add new recordings to your audio track or replace existing audio with a new 

recording 

 Add New Audio: 

Place the cursor where you wish to record audio > click the round record button > speak 

into the microphone > click Ok when finished recording 

 Replace Existing Audio with New Audio: 

Click and drag to select the audio you wish to replace  > be sure to play the selection to 

verify you have the correct section selected > click the round record button > speak into 

the microphone > press the square stop button when finished recording > your newly 

recorded segment will be highlighted > press the space bar to play the new segment 

 

19. Editing – Moving Slide & Animation Transition Locations 

 You can adjust your slide and animation transition to better align your audio 

 Slide Transitions are red with a solid red vertical line to show placement on the audio 

track 

 Animation Transitions are blue with a dotted vertical line to show placement on the 

audio track 

 Be certain to preview (play) the audio to ensure the slide transition location is correct 

 Do the same action with the animation 

 Moving Slide & Animation Transitions 

Click on the red or blue icon at the top of the vertical line  > drag it to the new location 

(left or right) > preview the new placement to ensure proper alignment to the audio 

 

20. Editing – Inserting Commands 

 You can insert a command at any point in the audio track 

o Wait for User – this pauses the presentation so the user can perform some task you’ve 

asked them to do (i.e. – visit a website or open a file) 

o Go to (slide) – this command causes the presentation to go to a specific slide 

designated by you; note: you can end up in a continuous loop so you must test this 

to ensure it works properly 

 Wait for User Command 

Click once on the audio track to place the play head where you want the pause 

inserted > click Insert > Command > Wait for User > a green, dotted, vertical line is placed 

on the audio track > proof the track to ensure proper placement 
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Suggestion: you should prompt the listener with instructions that you will be pausing the 

presentation so they can do the task you requested, and that they will need to click play 

when they return to continue the presentation 

 

21. The Settings Tab: 

 Attachments 

 website links and files 

 Playback options 

 Auto play 

 Slide numbers 

 Loop the presentation 

 Set time to wait for slides without audio 

 Attach files (articles, tables of data, original PowerPoint file, etc.) 

 

o Adding File Attachments 

Click Settings tab > Attachments> enter Name > choose Type (File) > click Folder icon to 

browse for your file > click Ok 

 

 Adding Link Attachments 

Click Settings tab > Attachments> enter Name > choose Type (Link) > either type in URL or 

copy address and paste it in the URL box > click Ok 

 

o Slide Properties 

o Allows you to assign a different speaker to each slide (multiple presenters) 

o Enter personal info about presenters 

 

22. The Preferences Tab 

o Adding Presenters 

Click Preferences > Presenters > enter Name > Job Title > Photo (click Browse and select 

.jpg) > Logo (click Browse and select .jpg) > enter Email > type brief Biography > check 

Default to make this the presenter for all slides (can have multiple presenters) > click Ok 
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23. Theme Editor 

 Theme Name: you can choose various skin colors from the drop-down 

 Options: you can choose to use only what you want on the skin; simply uncheck what 

you don’t want and the preview will update showing you the revised view 

 Note:  if you want to choose a different theme, you should do so before choosing which 

options you want; when you change themes, it automatically enables all options so 

you’d have to set them up again 

 Change Theme Colors:  you can click this button to change some of the colors. Please 

note that you cannot change the center are where the presentation is displayed; only 

the control panel and the surrounding pieces 

 Text Labels: you should not change these as they are the database labels that match up 

the skin to your settings; only advanced users should work in this area 

 

24. Publish Your Presentation 

Presenter Menu > Publish > on the Publish screen, select My Computer > in the Output 

Options area, select Zip files > you can save the output file to a particular location on your 

computer by clicking Browse > click Publish > the file will be converted and the window will 

close automatically 
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25. To View Your Presentation 

 You should always proof your presentation before deploying it 

 To do this, double-click on the .zip file created during your Publish action 

 Copy all of the files in the window and paste them onto your desktop (your files must be 

opened outside the .zip file as they are compressed) 

 Double-click or open the Index.htm page 

 This will launch the web-based presentation 

 View your entire presentation, including checking that your links and documents open or 

download properly 

 

26. Deploy Your Presentation 

 Via Blackboard 

o By default Blackboard has a 10mb upload limit  

o Large presentations should go on an instructor volume. For information on 

obtaining an Instructor Volume: 

http://www.asu.edu/it/tempe/classrooms/resources/iv/  

 

Go to content area > click Add Item > enter Name and Description > click Browse > 

select your .zip file > next to Special Action, choose Unpackage this file > click Submit > 

choose the index.htm file as the Entry Point > choose Yes or No next to Launch in New 

Window > click Submit 

 

 Via a Web Server 

 For information on creating an Instructor Volumes: 

http://www.asu.edu/it/tempe/classrooms/resources/iv/  

 Department web server 

 

 A CD  

o Choose the Create Autorun for CD option  

o Burn the generated files on a CD 

o Note: Autorun does not work on all computers 

 

http://www.asu.edu/it/tempe/classrooms/resources/iv/
http://www.asu.edu/it/tempe/classrooms/resources/iv/

